まこと の ブログ

MaKoTo no burogu — Journal de bord…

Aller au contenu | Aller au menu | Aller à la recherche

PC Engine GT, Systématique de condensateurs

Suite au dépannage du son, j'ai effectué une systématique de remplacement de tous les condensateurs.
Ceux-ci datent d'environs 20 ans et on la vu, se retrouvent pour la plupart défectueux, rendant certaines fonctions hors service.
Étant donné que la fonction sonore a été bien récupérée, j'espérais ainsi améliorer la qualité de tout le reste : image, commandes...

Ouverture et vues de l'intérieur de la machine :

                                             Le boîtier arrière

Le boîtier avant                          vue sur les commandes

La carte mère coté soudures                et coté composants

Rappel de ce qui a été modifié pour le dépannage du son 
(échange de CC101, CC102, CC103, CC104)

La carte mère et le lecteur de HuCARD, sous tous les angles

                               Le couvercle de la trappe des piles... qui indique le message obsolète : «DON'T use NiCad rechargeable batteries»

A l'époque, les accumulateurs Ni-CD n'étaient pas suffisamment puissant pour alimenter cette console; mais aujourd'hui, avec la technologie Ni-MH, les accu sont largement assez balèzes pour être employés !
Avec seulement des accu Ni-MN de 2100mAh, l'autonomie est d'environ 3h00... autant qu'avec des piles.
Donc avec des accu 2500, 2800 ou + on dépasse les 3h00 dont tout le monde se plaignait... en comparaison du chameau Nintendo GameBoy.

Remplacement du condo de la carte des contacteurs de manette

Après désoudage du carter de blindage, remplacement de 3 condos

Ci-dessus,
Remplacement de tous les condensateurs restant... sous tous les angles

Le condo trouvé en remplacement étant trop volumineux,
j'ai dû le déporter à l'aide de fils, et le coller.
Par chance, à cet endroit il y a plein de vide.


Tests et Conclusions :

Bien que certains condensateurs étaient clairement défectueux (corps bombé, fuite de diélectrique...) la GT fonctionnait encore... Et fonctionne toujours après l'échange de l'ensemble ! fort heureusement pour moi :)

Cependant cette fois, aucune amélioration notable n'est ressortie de l'opération, si ce n'est, peut être, une image un peu moins rémanente sur ce vieil écran LCD qui a tendance à «marquer»... mais c'est finalement très subjectif.
Les fonctions de chacun de ces condensateurs resteront donc un mystère...

Tout au moins, après cette cure, c'est repartit pour 20 ans de jeux sans soucis ^__^

Commentaires

1. Le dimanche, 17 janvier 2010, 21:54 par famicom

salut

excellent travail. petit question.j'ai une gt ou l'alimentation par pile ne fonctionne pas.Es du a un probleme de condensateur.

merci

2. Le lundi, 18 janvier 2010, 14:48 par MaKoTo

Hum…
C'est possible, si on pense que les plus gros condo servent à l'alimentation
Sur la photo dsc06258.jpg ou seul les condo audio ont été changés, en bas à gauche, les deux gros pris dans le gel
En haut à gauche, le gros entouré du connecteur d'alim, du swtich On/Off, du connecteur audio et du fusible (à tester, bien que je pense qu'il ne sert de protection qu'en cas de sur-tension de l'alim extérieure, et non des piles)
À moins que le circuit d'alim piles soit coupé, le mieux serait de suivre le circuit qui commence des connecteurs du bloc-piles, qui vont aux fils rouge et bleu (voir photo dsc06253.jpg), passe par le connecteur, et continue de l'autre coté aussi de la plaque (circuit double couche) … donc vérifier les composants sur son chemin (transistor …? arfff dsc06256.jpg il y a du gel qui cache tout !!)
Difficile de diagnostiquer sans avoir l'engin en mains ^^;
Bonne chance !

3. Le mercredi, 20 janvier 2010, 23:33 par famicom

Effectivement ,le fusible sert à protéger la carte mère contre les surtension lorsque la gt est reliée au transfomateur.La console s'allume quand elle est reliée au secteur.Jel'ai testée avec des piles et j'ai remarqué que la tension chutée.Elle passe 9v à 4.5v.II y a des chances que les condensateurs soient morts.Je vais les changer et on verra bien.Depuis combien de temps jouez vous sur nec. En tout cas ,chapeau pour votre site.

4. Le jeudi, 21 janvier 2010, 23:09 par MaKoTo

La systématique ne lui fera pas de mal… attention tout de même, c'est délicat par moment, notamment pour l'accès aux condos audios et pour retirer les plaques de blindage… sans, soit le matos adéquat, soit une certaine expérience (ou les deux ^^), on peut faire des catastrophes.
Prévoir une bonne après-midi pour faire ça propre !

La tension chute… une fuite de courant ? Regarde voir si tu n'as pas des éléments de piles en court-circuit, ou de trouver l'origine de la chute dans le cheminement de l'énergie…ça peut valoir le coup.

Je joue sur PC Engine (CoreGrafx) depuis le collège, vers 1990.

5. Le dimanche, 24 janvier 2010, 19:37 par famicom

j'ai un gros soucis.j'ai les piste du typon sur les condensateurs cc102 et 103.pour le 102,ceux sont les piste+ et - qui ont sauté.poue le 103 , c'est le - qui est parti. je crois que la console est foutu snif...peut refaire le cablage.

6. Le samedi, 26 juin 2010, 12:06 par MaKoTo

En réponse à yzatys depuis > http://atelier.makotoworkshop.org/s...

Tu disposeras peut-être déjà de ces informations au moment où tu les liras… mais les voici :

Nom | µF | V | Type

CC100 | 100 | 16 | CMS electrolytique 8,3 mm
CC101 | 33 | 6 | CMS electrolytique 4,3 mm
CC102 | 33 | 6 | CMS electrolytique 4,3 mm
CC103 | 100 | 6 | CMS electrolytique 6,6 mm
CC104 | 100 | 6 | CMS electrolytique 6,6 mm
CC500 | 100 | 16 | CMS electrolytique 8,3 mm
CC501 | 4.7 | 35 | CMS electrolytique 4,3 mm
CC502 | 4.7 | 50 | CMS electrolytique 6,6 mm
CC503 | 22 | 35 | CMS electrolytique 6,6 mm
CC504 | 100 | 6 | CMS electrolytique 6,6 mm
CC505 | 100 | 6 | CMS electrolytique 6,6 mm
CC700 | 100 | 6 | CMS electrolytique 6,6 mm
CC702 | 470 | 6.3 | electrolytique
CC703 | 100 | 6 | CMS electrolytique 6,6 mm
CC704 | 10 | 16 | CMS electrolytique 4,3 mm
CC800 | 47 | 6.3 | electrolytique
CC900 | 100 | 16 | CMS electrolytique 8,3 mm
CC901 | 22 | 6 | CMS electrolytique 4,3 mm

Ces valeurs sont à vérifier au moment du remplacement, car on n'est jamais à l'abri d'une erreur humaine ou d'une version de console un poil différente.
j'ai mis les condensateurs de plus faible voltage possible que j'ai pu trouver facilement à la boutique la plus proche, même pas des CMS donc, de simple radiaux chimique de plus haut voltage certes, mais de diamètre correct qui rentrent en les couchants… (ne Jamais mettre un voltage plus faible… la valeur µFarad doit être identique, et respecter la polarité !)
Trouver la même taille de condensateur CMS doit être possible, peut-être plus facilement sur internet.

Bon courage et soit prudent !

7. Le vendredi, 15 octobre 2010, 19:11 par nicouli

Salut,
j'ai un gros soucis et je ne sais pas quoi faire. J'ai la pastille de cuivre côté + qui a sauté pour le condensateur CC505 et donc je ne peux plus souder cette patte. Si tu as une solution MaKoTo, je t'en pris viens à mon secours!
merci par avance.

8. Le vendredi, 15 octobre 2010, 21:20 par MaKoTo

Aïe ! C'est ce qui arrive quand on arrache un condo alors qu'on le croyait dessoudé…
La pastille à sauté donc, mais elle est (était) reliée à un circuit, donc :
- Soit tu suis cette piste (avec tes yeux, un multimètre est préférable pour vérifier la continuité, mais s'il reste pas assez de surface conductrice à l'endroit de la casse, ça va pas être évident) qui passe forcément par un autre composant, et tu soude la patte de ton nouveau condo (ou un fil entre) dessus.
- Soit, si c'est possible à cet endroit, tu gratte la piste tout de suite après l'endroit où la pastille à dégagée… le but étant de faire apparaitre le cuivre, pour pouvoir souder dessus…(un petit fil souple pour éviter une contrainte mécanique… car après la pastille, c'est la piste qui pourrait se décoller à son tour) ! Attention ! Danger de faire pire ! être ultra précautionneux.

9. Le dimanche, 17 octobre 2010, 19:01 par nicouli

Salutations,
merci beaucoup MaKoTo, tes explications m'ont bien aidé dans la résolution de mon problème. Je te souhaite une bonne continuation !

10. Le samedi, 14 avril 2012, 20:14 par Franck

Bonjour,
Super ton Tuto.
J'ai une GT que je n'utilise plus depuis 5 ans...probléme en l'allumant (piles) plus d'image ! mais il y a le son.
Tu penses que ce sont les condensateurs qui son HS, si oui lesquel sont cocernnés par cette panne? Si je peux éviter de tous les changer...
J'ai aussi un soucis avec l'alimentation par le secteur tu as une idée.
D'avance merci, bravo pour ton action.

11. Le dimanche, 15 avril 2012, 14:15 par MaKoTo

L'écran te semble t-il éteint ou allumé mais noir ?
Est-tu certains de la bonne charge de tes piles ?
Quand elles ne sont pas capable de fournir suffisamment de puissances, l'écran reste noir.
Malheureusement, je ne connais pas la fonction de chaque condensateur, et franchement, vu l'âge de la machine, il faut tous les changer !
Cet effort ne devrait pas être vains, d'autres personnes avec le même problème que toi ont ainsi guéris leur console.
Pour le soucis d'alim secteur, voit les commentaires 2 et 3, je ne saurais te dire mieux…
Bon courage !

12. Le dimanche, 15 avril 2012, 17:06 par franck

Bonjour,
Merci de votre contact.
L'écran est noir avec des piles ou en 7v (j'ai réparé le connecteur d'alimentation avec un fusible de téléphone siemens), le son des jeux évolue correctement.
J'ai testé le connecteur d'alimentation de l'écran (connecteur rouge) et il y a 0v.
Je vais changer les condos, penses tu que c'est mieux de conserver des condos CMS ?
Encore une fois merci

13. Le dimanche, 15 avril 2012, 17:29 par MaKoTo

Peu importe, tant que les condo sont du bon type et ont les valeurs correctes.
Évidemment, des condo en boitier CMS de même taille que les originaux seront plus facile à mettre en place.

14. Le dimanche, 15 avril 2012, 19:25 par franck

ça marche...j'ai trouvé les condos cms chez conrad.fr.
Je te tiens au courant.
Merci une nouvelle fois de ton action.

15. Le dimanche, 27 janvier 2013, 23:33 par hordak

Salut, super article, je m'en suis servi pour changer les condos de ma GT mais en déssoudant le CC101, j'ai à moitié arraché la pastille sur laquelle était soudée la patte du condo. Elle tient encore mais je ne sais pas comment. Elle est foutue ? J'ai lu dans un com plus haut qu'il faut suivre la piste et souder un fil sur le composant suivant mais si c'est ça qu'il faut faire, je ne sais pas trop comment "lire" un circuit. C'est la pastille de la patte + du CC101. Là je suis coincé. Tu peux m'aider ?

16. Le vendredi, 8 février 2013, 11:08 par MaKoTo

Si elle tient encore, soude ton nouveau condo dessus, et teste la console, ça devrait suffire.

17. Le lundi, 1 juillet 2013, 23:39 par Simon

Bonsoir,

Je viens d'acheter une PC ENGINE GT et elle s allume mais le jeu ne se lance pas. L'écran est bien retro éclairé mais rien ne s'affiche, et il n y a pas le moindre son qui sort.
Avez vous une piste ?
Merci.

Cdlt,

18. Le mardi, 2 juillet 2013, 13:37 par MaKoTo

Les piles sont-elle neuves ?
Quand elles sont trop usées il se passe la même chose.

Le jeux se lance-t'il vraiment ?
Il peut faut parfois être nécessaire de nettoyer à l'alcool les pattes de contacts sur la cartouche, et tenter plusieurs insertions avant d'allumer la console, pour désoxyder le lecteur de carte.

19. Le mercredi, 3 juillet 2013, 23:03 par Simon

Alors j'ai rechargé mes piles Duracell a bloc et j'ai nettoyé les connecteurs de ma seule et unique carte HUCARD, puis j'ai refais un test.
Et là j'ai le son mais toujours pas l image...
L'écran est retro éclairé mais rien ne bouge, que ce soit avec un jeu ou sans jeu, c est exactement pareil.

20. Le jeudi, 4 juillet 2013, 16:11 par MaKoTo

Ce sont donc des accumulateurs, les piles ne se rechargent pas ^^;
Le son passe, donc la console fonctionne.
Vu les symptômes pour l'affichage, j'ai bien peur qu'il ne faille procéder aux remplacements systématique des condensateurs…

Par acquis de conscience, vérifie avec un bloc secteur où des piles 1,5V (des accu 1,2V un peu vieux ne seront pas vraiment fiable), et sinon, bon courage pour l'opération !

21. Le lundi, 8 juillet 2013, 20:17 par Simon

MErci pour tes conseils.
J ai trouver une boutique a cote de chez moi qui remplace les condensateurs pour 45 euros. On va voir s ils peuvent faire un miracle.
:-)

22. Le lundi, 18 novembre 2013, 16:46 par cam

Excellent tutoriel qui m'a été très utile pour réparer ma GT

Je viens de mettre en ligne un tuto qui devrait aussi t'intéresser : "NewScreenGT-mod" ou Comment remplacer un écran de GT/TE

http://blog.home108.com

Ton blog est très chouette, bonne continuation...

23. Le mardi, 19 novembre 2013, 14:36 par MaKoTo

Content que mon compte-rendu t'ait été utile.
Et merci pour ton tuto avec ce retour très intéressant sur un remplacement d'écran.
Il ne lui manquerait plus que quelques photos ou vidéos pour se faire une idée du rendu de l'image.
Je vois qu'il s'agit de ton premier billet de blog ! Bonne continuation ^^

24. Le vendredi, 8 avril 2016, 14:44 par spectro2

Salut à tous !
J'ai changé tous les condensateurs de ma pc engine gt mais le potard de luminosité ne fonctionne plus ... j'ai eu un soucis en dessoudant la patte + du condo cc102 et j'ai trouvé un point alternatif juste a coté, est ce que le pb peu venir de là ??
Sinon quels sont les condensateurs en rapport avec ce potard de luminosité ?
Merci à vous !

25. Le samedi, 16 avril 2016, 11:41 par Makoto

Je ne sais pas si un groupe de condensateur à trait au réglage de la luminosité par le potar.
Peut-être est-ce le potar lui-même qui pose problème ?
Sur ma GameGear il était cassé. (voir vidéos…)
Et s'il fonctionnait bien avant, peut-être que l’opération aura occasionné des dégâts sur le circuit électronique…

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

Fil des commentaires de ce billet